Akamai Diversity

The Akamai Blog

New Vulnerabilities in OpenSSL

Akamai is aware of an announcement from OpenSSL revealing vulnerabilities in the OpenSSL stack.

Based on information provided by the OpenSSL team, the high-severity vulnerability only affects OpenSSL v1.0.2. Akamai does not use this version of OpenSSL and is therefore not susceptible to that vulnerability. We continue to investigate, however.

The full advisory will be available on March 19. Akamai will have further details about our response plans at that time.

Leave a comment